Commit 5b3e43f7 authored by Niels Bunkenburg's avatar Niels Bunkenburg

Add newest version of base package to .cabal file

parent b03d81a7
Pipeline #236 failed with stage
...@@ -30,7 +30,7 @@ executable drhaskell ...@@ -30,7 +30,7 @@ executable drhaskell
ghc-options: -O2 -j4 -main-is Repl.Main ghc-options: -O2 -j4 -main-is Repl.Main
-- other-modules: -- other-modules:
-- other-extensions: -- other-extensions:
build-depends: split, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.9.1.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers, split build-depends: split, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.10.0.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers, split
hs-source-dirs: src hs-source-dirs: src
default-language: Haskell2010 default-language: Haskell2010
...@@ -43,7 +43,7 @@ executable drhaskell-lint ...@@ -43,7 +43,7 @@ executable drhaskell-lint
ghc-options: -O2 -j4 -main-is DrHaskellLint ghc-options: -O2 -j4 -main-is DrHaskellLint
-- other-modules: -- other-modules:
-- other-extensions: -- other-extensions:
build-depends: split, MissingH, MissingH >= 1.4.0.1, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.9.1.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers, split build-depends: split, MissingH, MissingH >= 1.4.0.1, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.10.0.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers, split
hs-source-dirs: src hs-source-dirs: src
default-language: Haskell2010 default-language: Haskell2010
...@@ -56,6 +56,6 @@ executable drhaskell-multicall ...@@ -56,6 +56,6 @@ executable drhaskell-multicall
ghc-options: -O2 -j4 -main-is Multicall ghc-options: -O2 -j4 -main-is Multicall
-- other-modules: -- other-modules:
-- other-extensions: -- other-extensions:
build-depends: split, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.9.1.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers build-depends: split, MissingH >= 1.4.0.1, QuickCheck >= 2.10.0.1, base >=4.8 && <=4.10.0.0, containers, directory, edit-distance >= 0.2.2.1, exceptions >=0.8, filepath, ghc-paths >=0.1 && <0.2, haskeline >=0.7 && <0.8, haskell-src-exts >=1.19 && <1.20, hint >=0.6, hlint >=1.9.38, hpc, json >= 0.9.1, lens, mtl >=2.2 && <2.3, process, temporary, transformers
hs-source-dirs: src hs-source-dirs: src
default-language: Haskell2010 default-language: Haskell2010
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment