Commit fbbfe491 authored by Michael Hanus 's avatar Michael Hanus
Browse files

Updates in html package

parent d4197be8
{
"name": "html",
"version": "1.1.0",
"author": "Michael Hanus <mh@informatik.uni-kiel.de>",
"synopsis": "Libraries for HTML programming.",
"category": [ "Web" ],
"dependencies": { },
"exportedModules": [ "HTML.Base", "HTML.CgiServer",
"HTML.CategorizedList", "HTML.LaTeX",
"HTML.Parser",
"HTML.Styles.Bootstrap3" ],
"compilerCompatibility": {
"pakcs": ">= 1.14.0, < 2.0.0",
"kics2": ">= 0.5.0, < 2.0.0"
},
"license": "BSD-3-Clause",
"licenseFile": "LICENSE",
"source": {
"git": "https://git.ps.informatik.uni-kiel.de/curry-packages/html.git",
"tag": "$version"
}
}
......@@ -5,7 +5,9 @@
"synopsis": "Libraries for HTML programming.",
"category": [ "Web" ],
"dependencies": { },
"exportedModules": [ "HTML.CategorizedList", "HTML.Parser",
"exportedModules": [ "HTML.Base", "HTML.CgiServer",
"HTML.CategorizedList", "HTML.LaTeX",
"HTML.Parser",
"HTML.Styles.Bootstrap3" ],
"compilerCompatibility": {
"pakcs": ">= 2.0.0",
......
{
"name": "markdown",
"version": "1.1.0",
"author": "Michael Hanus <mh@informatik.uni-kiel.de>",
"synopsis": "Libraries to process markdown documents",
"category": [ "Web" ],
"dependencies": {
"html": ">= 1.1.0"
},
"exportedModules": [ "Markdown" ],
"compilerCompatibility": {
"pakcs": ">= 1.14.0, < 2.0.0",
"kics2": ">= 0.5.0, < 2.0.0"
},
"license": "BSD-3-Clause",
"licenseFile": "LICENSE",
"executable": {
"name": "md2pdf",
"main": "ProcessMarkdown"
},
"source": {
"git": "https://git.ps.informatik.uni-kiel.de/curry-packages/markdown.git",
"tag": "$version"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment