Commit e9fb73f2 authored by Mike Gabriel's avatar Mike Gabriel
Browse files

upload to production 2018.03.11.1+deb9

parent c18a84d3
psifi-workstation (2017.09.27.1+deb9) UNRELEASED; urgency=medium
psifi-workstation (2018.03.11.1+deb9) stretch; urgency=medium
* debian/control:
+ Replace mailcrypt (removed from stretch) by mew.
+ Prefer emacs25 over emacs24, but tolerate emacs24.
+ Switch from iceweasel to firefox-esr.
+ No need for KDE5 system settings package.
+ Don't recommend Acrobat Reader anymore.
+ No need for pkg-mozilla-archive-keyring anymore.
+ Bump Standards-Version: to 4.1.3. No changes needed.
* debian/copyright:
+ Use secure URI for copyright format reference.
* debian/compat:
+ Adapt DH compat version level.
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Sun, 11 Mar 2018 12:55:11 +0100
psifi-workstation (2017.09.29.1+deb9) stretch; urgency=medium
* Reverts:
"debian/control: Drop k3b, causes problems in the upgrade path. May be
re-added later."
"debian/control: Drop amarok, causes problems in the upgrade path. May be
re-added later."
* debian/control:
+ Replace flashplugin-nonfree by browser-plugin-freshplayer-pepperflash.
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Fri, 29 Sep 2017 14:23:39 +0200
psifi-workstation (2017.09.27.1+deb9) stretch; urgency=medium
* Start development for Debian stretch release cycle.
* debian/control:
+ Drop arc-colors, not in stretch anymore.
+ Drop amarok, causes problems in the upgrade path. May be re-added later.
+ Drop k3b, causes problems in the upgrade path. May be re-added later.
+ Bump Standards-Version: to 4.1.0. No changes needed.
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Wed, 27 Sep 2017 21:49:50 +0200
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Wed, 27 Sep 2017 21:57:23 +0200
psifi-workstation (2016.04.12.1+deb8) jessie; urgency=medium
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment