Commit 958996b9 authored by Mike Gabriel's avatar Mike Gabriel
Browse files

debian/control (et al.): Introduce new bin:pkg: psifi-dev.

parent 427686c5
This meta-package pulls in all dependent packages that are needed to
run a Debian GNU/Linux build system at PS-IfI, CAU Kiel.
\ No newline at end of file
......@@ -152,3 +152,19 @@ Description: Meta-package for PS-IfI workstations
Install this package to install a complete PS-IfI workstations.
.
Note: this package does not contain any configuration files.
Package: psifi-dev
Architecture: all
Depends:
${misc:Depends},
build-essential,
libbsd-dev,
libc6-dev,
libgmp-dev,
libffi-dev,
libncurses5-dev,
libnuma-dev,
libtinfo-dev,
Description: Meta-package for PS-IfI developemt hosts
Install this package to install a complete set of development
dependencies required by the PS-IfI workgroup at CAU Kiel.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment