Commit 04028d5b authored by Finn Teegen's avatar Finn Teegen
Browse files

Remove unnecessary package dependency

parent 51b64571
...@@ -150,7 +150,6 @@ Executable curry-frontend ...@@ -150,7 +150,6 @@ Executable curry-frontend
, pretty , pretty
, process , process
, set-extra , set-extra
, syb
, transformers , transformers
if flag(network-uri) if flag(network-uri)
build-depends: network-uri >= 2.6 build-depends: network-uri >= 2.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment