Commit 8474aee0 authored by Kai-Oliver Prott's avatar Kai-Oliver Prott
Browse files

Add upper bounds to dependencies

parent 643ec403
Pipeline #431 failed with stages
{ {
"name": "opt-parse", "name": "opt-parse",
"version": "2.0.0", "version": "3.0.0",
"author": "Jonas Oberschweiber <jonas@oberschweiber.com>", "author": "Jonas Oberschweiber <jonas@oberschweiber.com>",
"category": [ "Parsing" ], "category": [ "Parsing" ],
"synopsis": "An option parser for Curry", "synopsis": "An option parser for Curry",
"dependencies": { "dependencies": {
"det-parse": ">= 2.0.0", "det-parse": ">= 3.0.0, < 4.0.0",
"boxes" : ">= 3.0.0", "boxes" : ">= 3.0.0, < 4.0.0",
"base" : ">= 2.0.0" "base" : ">= 3.0.0, < 4.0.0"
}, },
"compilerCompatibility": { "compilerCompatibility": {
"pakcs": ">= 2.0.0", "pakcs": ">= 2.0.0",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment