Commit 1ad3fcdf authored by Kai-Oliver Prott's avatar Kai-Oliver Prott

Increase minimum compiler version

parent b2389530
......@@ -6,8 +6,8 @@
"description": "This package contains the base libraries which are directly distributed with specific versions of the Curry systems PAKCS and KiCS2.",
"category": [ "Programming" ],
"compilerCompatibility": {
"kics2": ">= 2.0.0, < 3.0.0",
"pakcs": ">= 2.0.0, < 3.0.0"
"kics2": ">= 3.0.0, < 4.0.0",
"pakcs": ">= 3.0.0, < 4.0.0"
},
"license": "BSD-3-Clause",
"licenseFile": "LICENSE",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment